Results 1 to 4 of 4

Thread: Monitor 41 won't fire

  1. #1
    steven is offline New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Monitor 41 won't fire

    No voltage going to ignitor when the burner light is on. No fuses blown, everything else seems normal. Air pressure switch functioning. Is there supposed to be continuity across that ceramic resistor to the left of the board?

  2. #2
    HayZee518's Avatar
    HayZee518 is offline Deity
    Join Date
    Jul 2004
    Location
    Saint Regis Falls, NY, USA.
    Posts
    8,397
    Thanks
    1
    Thanked 460 Times in 447 Posts
    when power is on to the computer board and the combustion blower is spinning, there should be a voltage across the two wires that go to the ignitor. if there isn't you'll have to check the 120 volt path through the ignitor relay to the ignitor, relay coil or both on the board.

  3. #3
    steven is offline New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There is something like 36 MV, obviously not enough to fire an ignitor. My question also was about that ceramic resistor. Should it have continuity across it? It does not.

  4. #4
    HayZee518's Avatar
    HayZee518 is offline Deity
    Join Date
    Jul 2004
    Location
    Saint Regis Falls, NY, USA.
    Posts
    8,397
    Thanks
    1
    Thanked 460 Times in 447 Posts
    I would think any resistor cept a thermistor would have "some" resistance across it. even then a thermistor has resistance ven if it's varying up and down. if you read an open across four meter ranges thenI'd say it is shot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •