Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Monitor 422 "fireworks" in burn chamber after rebuild

  1. #11
    Join Date
    Jan 2014
    Posts
    7
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    damper

    I'll check this out.
    thanks!

  2. #12
    Join Date
    Jan 2014
    Posts
    7
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    heater performance deteriorating

    Checked on the intake damper, it's there. fan is cleaned, fuel filter is cleaned. fuel is being emitted from the copper tube that goes into the burn chamber.
    symptoms persist, but have gotten worse.
    any thoughts?
    thanks!

  3. #13
    Join Date
    Mar 2010
    Location
    Bethel, Alaska
    Posts
    628
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    126
    Thanked in
    119 Posts

    M422 flame

    You will have to take a picture of the flame. I'm thinking there isn't anything wrong with the flame. On high it may have a different look than Low. There would be a problem if the flame was lazy and tall completely yellow. Can you take a picture of your exhaust system, inside and out.

    Tom

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •