Results 1 to 6 of 6

Thread: Garage door opener makes squeaking noise even after the gear replacement

  1. #1
    Join Date
    Dec 2014
    Posts
    9
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Garage door opener makes squeaking noise even after the gear replacement

    I have an older opener and it makes squeaking noise when I close it. I inspected the gear that's typically broken. It looked surprisingly fine because I was expecting it will be worn and with snowy debris. Since it has been almost 20 years, I decided to replace it anyway. I bought that white plastic gear with lubricant and it took me a while to do it (most of the time was spent on removing the pin that fixes the gear). After putting it together, it still makes that noise. Because the noise sounds scratchy, I wonder if the problem is with the metal part, the sprocket. I am considering buying a gear and sprocket kit to replace the whole thing. Before I do that, I'd like to check with the experienced folks here if the squeaking noise could possibly be caused by a worn sprocket, not the plastic gear. Last time when I took the opener apart, the sprocket looked fine to me from its appearance, but I don't have expert eyes on garage door repair. I used some engine oil hoping to lubricate it, but apparently it didn't solve the problem.

    Another possibility is that the sprocket is fine, but the noise was caused by the chain tension? I hope I can understand the true cause before replacing the sprocket.

    Any advice will be appreciated!
    Last edited by blueking; 10-17-2015 at 10:27 PM.

  2. #2
    Join Date
    Jun 2012
    Location
    Las Vegas
    Posts
    175
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    10
    Thanked in
    10 Posts
    Most times I will replace the complete gear and sprocket assembly just to be sure and I'm there any way.
    You have the bushing at the drive sprocket, that will dry up and can make noise, remove the E-clip slide it apart check for wear and lube.
    The bushing at the bottom of the drive shaft, again can dry up and make noise, lube.
    The bushing at the end of the motor shaft at the worm gear can dry up and need lube.
    When you assemble remember to lube the worm and drive gear with low temp or lithium grease.
    Also the bushing on the torsion tube at or in between the springs will make noise when it's dry.
    Don't make the chain super tight, 1/4 - 1/2 above the rail I think per manual.

  3. #3
    Join Date
    Dec 2014
    Posts
    9
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Quote Originally Posted by TJR View Post
    Most times I will replace the complete gear and sprocket assembly just to be sure and I'm there any way.
    You have the bushing at the drive sprocket, that will dry up and can make noise, remove the E-clip slide it apart check for wear and lube.
    The bushing at the bottom of the drive shaft, again can dry up and make noise, lube.
    The bushing at the end of the motor shaft at the worm gear can dry up and need lube.
    When you assemble remember to lube the worm and drive gear with low temp or lithium grease.
    Also the bushing on the torsion tube at or in between the springs will make noise when it's dry.
    Don't make the chain super tight, 1/4 - 1/2 above the rail I think per manual.
    Thanks! I will order a complete assembly this time. If it just needs lube, I can save it for my other opener which is also making a little noise (similar). Will put lithium grease at the worm and drive gear :-).

  4. #4
    Join Date
    Dec 2014
    Posts
    9
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Quote Originally Posted by blueking View Post
    Thanks! I will order a complete assembly this time. If it just needs lube, I can save it for my other opener which is also making a little noise (similar). Will put lithium grease at the worm and drive gear :-).
    I just wanted to give an update about my problem. I ordered a complete gear set and replaced the sprocket and the main gear. It made even louder noise, constantly. I was freaking out! Then I realized it must have been the worm gear that's bad since other moving parts are new. The worm gear is harder to replace but eventually I got it done. Now it is running quietly. It is a little strange that my main gear looked ok after 20+ years. The worm gear looked fine too, but it turned out the worm gear was the culprit. For most people, the drive gear is the part that's likely to wear out.

    Thanks!
    Last edited by blueking; 10-30-2015 at 08:19 PM.

  5. #5
    Join Date
    Feb 2017
    Location
    Toronto, ON, Canada
    Posts
    1
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Check if there is any dirt and debris buildup. No matter, small or large, obstructions are responsible for preventing the rollers from moving smoothly along the track.

  6. #6
    Join Date
    Mar 2017
    Location
    Owings Mills
    Posts
    16
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Try lubricating the rollers with a little oil

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •