Results 1 to 9 of 9

Thread: HP and Firefox memories....

  1. #1
    Join Date
    Jan 2004
    Location
    .
    Posts
    1,698
    Thanks {vb:rawphrase post_thanks_given 
    2
    Thanks Thanks Received 
    30
    Thanked in
    29 Posts

    HP and Firefox memories....

    I hate the touch pad on this HP15 with Window's 10. So, I turn off the touch pad. Next time I turn the HP on, it.s back to what it was! Why does the 'apply' not apply? As for Firefox, what I put in the 'home page' selection window not only disappears when I turn the system back on, but will often disappear while I'm using the system!!
    What can I do to keep these choices in place?

  2. #2
    Join Date
    Jan 2014
    Posts
    141
    Thanks {vb:rawphrase post_thanks_given 
    4
    Thanks Thanks Received 
    13
    Thanked in
    12 Posts
    Go into device manager and disable your touch pad, Then Internet Explorer, Tools, Internet options, General tab, use current, if it is showing your home page, hit apply, OK,
    Last edited by akaothermick; 03-08-2016 at 12:12 AM.

  3. #3
    Join Date
    Jan 2004
    Location
    .
    Posts
    1,698
    Thanks {vb:rawphrase post_thanks_given 
    2
    Thanks Thanks Received 
    30
    Thanked in
    29 Posts
    I did find Synaptics on device manager, but would rather not delete it. And that is the only option there. I can get to the touch pad options by using control panel/hardware and sound and then scrolling to the touch pad options. Once again, it's turned on. I clear the checked boxes, click apply and close the window. It won't stay after I shut down the computer and sometimes will revert back even while I'm using the computer! This is on Windows 10, by the way. As for the home page issue, I use Mozilla Firefox. Iclick the menu options in the upper right corner, click options, then place the desired item in the home page box. Sometimes it stays, usually it doesn't. I do not know how to make it stay, as there is no 'apply' or 'save' option for this.

  4. #4
    Join Date
    Jan 2014
    Posts
    141
    Thanks {vb:rawphrase post_thanks_given 
    4
    Thanks Thanks Received 
    13
    Thanked in
    12 Posts
    Go to Synaptics icon in your systray, right lower in the taskbar, right click, pointing device properties, device settings, highlight and disable the selected items that you want turned off, you can always enable again, don't bother with delete as it will reinstall at startup, Use windows explorer, not firefox to enable your home page, The Win 10 has a lot of hard to control swipes and gestures that make a touch pad a pain, you can turn the gestures and swipes off and revert to basic use for the touchpad,

  5. #5
    Join Date
    Aug 2010
    Location
    Riverview, Fl.
    Posts
    293
    Thanks {vb:rawphrase post_thanks_given 
    4
    Thanks Thanks Received 
    19
    Thanked in
    17 Posts
    Or, you could always go back to Win 7.

  6. #6
    Join Date
    Jan 2004
    Location
    .
    Posts
    1,698
    Thanks {vb:rawphrase post_thanks_given 
    2
    Thanks Thanks Received 
    30
    Thanked in
    29 Posts
    I really don't want to have to uninstall the Synaptics software. It is quite annoying, though. Bad enough I have to deselect the default options each time at startup, but sometimes during use! Before I do anything rash like uninstalling it, I'll first contact HP and see if I can get help with it. Not sure what to do about the home page default setting on Firefox. Just can't get that to stay, either. Very frustrating.

  7. #7
    Join Date
    Jan 2014
    Posts
    141
    Thanks {vb:rawphrase post_thanks_given 
    4
    Thanks Thanks Received 
    13
    Thanked in
    12 Posts
    No point in uninstalling the software it will just reinstall on start up, go into Control panel, select mouse and turn off the swipes and gestures, and save. Follow the instruction on this page for Firefox, How to Change a Home Page in Firefox | eHow

  8. #8
    Join Date
    Jan 2004
    Location
    .
    Posts
    1,698
    Thanks {vb:rawphrase post_thanks_given 
    2
    Thanks Thanks Received 
    30
    Thanked in
    29 Posts
    That's exactly the process I'm using. But those choices just won't stay. In the Synaptics case I click 'apply', then 'okay'. Usually it stays during the session. But never when restarting the computer. I must do it again. As for the home page, it all goes the same as your site suggests, except that there is no option to click 'apply' or 'okay'. And that will also often times get revised during the computer session.
    Thanks for the suggestions, Mick....

  9. #9
    Join Date
    Jan 2014
    Posts
    141
    Thanks {vb:rawphrase post_thanks_given 
    4
    Thanks Thanks Received 
    13
    Thanked in
    12 Posts
    Use the control panel and select mouse properties to change the touchpad properties, remove swipes and gestures, Use Internet Explorer instead of Firefox, and select Tools on the toolbar, select internet options, on the general tab, enter the home page address you want, apply, save, close IE and open FireFox, and see if its your home page you want.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •