Results 1 to 5 of 5

Thread: Leak somewhere in the house

  1. #1
    Join Date
    Jan 2008
    Location
    Atlanta
    Posts
    55
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Leak somewhere in the house

    Got my last water bill and it went up considerably. Shut the valve inside the house and marked the meter, rock solid. I have a pressure gauge inside before the PRV and when I shut the main valve inside before the gauge the pressure drops.
    Shut all of the toilet valves, dishwasher, outside hose bibs and washer. Still I loose pressure. WTH?

    The only other appliances connected are an ice maker. I have an unfinished basement and I checked the PRV on the HWH. Still no evidence of a leak anywhere.

    I'm out of ideas.

  2. #2
    Join Date
    Jan 2004
    Location
    .
    Posts
    1,660
    Thanks
    2
    Thanked 27 Times in 26 Posts
    Strange there is no evidence of water anywhere. I'd shut all the valves off in the house but leave the house inlet main valves open. Using a wooden dowel, I would 'stethoscope' the water lines. Place that stick against a water line, the other end placed against your ear. You should hear the hissing sound of a leak. It's just a matter of testing various locations to find where the hissing/gurgling gets louder.

  3. #3
    Join Date
    Jan 2008
    Location
    Atlanta
    Posts
    55
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've got a stethoscope I'll give it a try.

  4. #4
    Join Date
    Jan 2008
    Location
    Atlanta
    Posts
    55
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I can't find anything leaking or noise. Not even a slight hiss at the PRV coming into the house. Cranked up the PRV to 80 PSI and still nothing.

    I installed another gauge at the HWH and it was rock solid after shutting the main. I think what I'm seeing is not a leak but a pressure drop off after the valve is closed and the expansion tank absorbing the pressure? I'm grasping here.
    Last edited by HeadnSouth; 07-24-2017 at 04:36 PM.

  5. #5
    Join Date
    Jan 2014
    Posts
    131
    Thanks
    3
    Thanked 11 Times in 11 Posts
    You are looking for a reason for increased water consumption but have found no evidence of leaks of losses after the meter, except for a pressure drop in the system when it is closed at the valves, the bladder in the expansion tank could be ruptured, open the air pressure valve on the tank and bleed the air out and if water comes out replace the tank, if no water then pressurise it to the recommended pressure or about 25#, and check your Hot water tank relief valve for leakage, beyond that you might just have a valve that is not completely sealing and is leaking by slightly,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •