Results 1 to 3 of 3

Thread: M422 yellow start

  1. #1
    Join Date
    May 2014
    Posts
    26
    Thanks
    0
    Thanked 2 Times in 2 Posts

    M422 yellow start

    I just renewed a 422 burner pot with advice from this site, including mat and gaskets. The ring was in good shape and reused. The heater starts horribly, witb yellow-blue around the flame ring, and a solitary high yellow flame under the window that extends nearly to window’s top. No soot visible in the chamber or at the exhaust. After warm up, it burns absolutely perfectly from then on. I don’t intend to reopen it without need, but like many of you I bought enough material to continue servicing both of my heaters, so some idea what might be avoidable next time would be welcome. Thanks for any input, Gary

  2. #2
    Join Date
    Mar 2010
    Location
    Bethel, Alaska
    Posts
    596
    Thanks
    0
    Thanked 109 Times in 105 Posts
    Do you have the Air Damper S part # 6209 installed in the air hose? If not you are getting too much air.

  3. #3
    Join Date
    May 2014
    Posts
    26
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Thanks for the reply, i should have been more patient. It straightened out by itself and burns perfectly. Now back to the firewood pile

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •