Results 1 to 6 of 6

Thread: 422 works well, but very slight exhaust odor, only at start of each cycle

  1. #1
    Join Date
    Nov 2018
    Location
    Mount Shasta, CA
    Posts
    8
    Thanks {vb:rawphrase post_thanks_given 
    58
    Thanks Thanks Received 
    2
    Thanked in
    2 Posts

    422 works well, but very slight exhaust odor, only at start of each cycle

    Question: on these 422's, do the heat exchangers or combustion chamber ever "wear out", from repeated decades of expansion / contraction? Such that they eventually develop micro cracks or warpages?

    My 422 is working well here. But at the beginning of maybe 20% of the on-cycles, a very small amount of exhaust gas is smelled.

    It's only noticeable in the first few seconds after the circulation fan starts running. After that the exhaust smell is gone and everything is fine.

    The unit has 'always' had some exhaust whiffs, even before I did a burner pot and ring replacement (new parts and gaskets) in October 2017.

    I have used soapy water to check for any air leaks at the beginning of cycles (combustion fan running), by applying the soapy water to the obvious joints and gaskets, including both ends of flue. Flue ends were also cleaned in Oct 2017 and new Monitor O-rings installed. One of the local 'experts' from the kerosene company said these old Monitors eventually just start to warp or leak gasses because it is a positive pressure system (as opposed to the Toyotomi, which is negative.) Not sure if that was completely unbiased, because the same company is pushing customers to purchase new Toyotomi replacements for their old Monitors.

    Anyone here recommend or have experience replacing the heat exchanger or combustion chamber?

    Regards,

    William Croft
    Mount Shasta, CA
    Last edited by wjcroft; 01-21-2019 at 02:18 AM.

  2. #2
    Join Date
    Mar 2010
    Location
    Bethel, Alaska
    Posts
    625
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    123
    Thanked in
    117 Posts
    I have seen cracks in a M422 heat exchanger but I think that was due to an over heat situtation. You can also find corrosion at the very bottom of the exchanger sometimes due to moist conditions.

  3. The Following User Says Thank You to hawkins111 For This Useful Post:

    wjcroft (01-21-2019)

  4. #3
    Join Date
    Dec 2011
    Posts
    327
    Thanks {vb:rawphrase post_thanks_given 
    9
    Thanks Thanks Received 
    41
    Thanked in
    40 Posts
    I too was just getting ready to suggest checking the heat exchanger for the possibility of cracks. I'd also double check the o-rings at the flue to be sure they haven't been damaged and leaking exhaust fumes into the living space. In 23 years of Monitor use I've never had any exhaust smells in my house.

  5. The Following User Says Thank You to FordMan59 For This Useful Post:

    wjcroft (01-21-2019)

  6. #4
    Join Date
    Sep 2014
    Location
    Gustavus Alaska
    Posts
    37
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts
    I just pulled a Toyo 530 out of my garage I just paid $1750 for, had 3 weeks on it. STUNK! put in a 422 I got for free and rebuilt. ZERO Smell.

    Toyotomi said I purchased too big of a heater so its my fault. Really ticked off, and I am out $1800. Might do a chargeback on my credit card.

    Moral of the story, anything can leak.

  7. The Following User Says Thank You to ctbale For This Useful Post:

    wjcroft (01-26-2019)

  8. #5
    Join Date
    Mar 2010
    Location
    Bethel, Alaska
    Posts
    625
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    123
    Thanked in
    117 Posts
    I have installed many Toyostove heaters. Very, very, very seldom is there a problem with a Toyo right out of the box. If there is, it is usually an installation problem.

    Whoever told you a Laser 530 was too big for the job a Monitor 422 was doing is completely incorrect. Both heaters are 20K BTU units, that produce the same amount of heat. If you got that information via EMAIL, I would like to see it.

    The Laser 530 is one of the most reliable heaters on the market. It's time between failure or overhaul is the longest of all the Toyostove heating products.

    All that being said, if there is a smell coming from a brand new Toyo heater I would first look at the air, exhaust and fuel connections. If that doesn't fix things I would look at the siphon break tube on the fuel sump. There is a small "O" ring between the tube and the sump. If that "O" ring is cut or out of place you can have a smell. A look at the Igniter guide gasket to make sure it comes together would be in order. Lastly, I would look at the Joint gasket between the heat exchanger and the burner. Keep us posted.

    Thanks Tom H

  9. The Following User Says Thank You to hawkins111 For This Useful Post:

    wjcroft (01-27-2019)

  10. #6
    Join Date
    Sep 2014
    Location
    Gustavus Alaska
    Posts
    37
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts
    UPDATE:

    Thanks for the input.

    Pulled heat exchanger out of the 530. Applied about 1psi to it and soaped it all down. No leaks at the relief gasket or any of the welds or joints but there was some bubbles coming from around the peep window gasket. I dialed up the Px and the relief plate started to "buzz" and still no leaks elsewhere.

    So I replaced all 3 gaskets, peep, relief and lower exchanger gaskets. Ran it on the bench in the Toyo guys big shop (1000sq-ft?) So I am confident all is well.

    Toyo warrantied the gaskets and the Toyo guys time so that was good.

    I will check those things suggested if it continues to smell. Its not the installation due to the fact I installed it ..... and yes, I am that good.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •