Results 1 to 6 of 6

Thread: Monitor 441 - yellow flame...what should it look like?

  1. #1
    Join Date
    Jan 2013
    Posts
    12
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Monitor 441 - yellow flame...what should it look like?

    Hello again folks,

    Usually my husband takes care of our monitor, with the help of this forum. He rebuilt the burn pot about two years ago and replaced the burner mat. Last month, my husband passed away. I always watched him work and asked questions, but now I'm on my own, and I need to learn more.

    My husband used to open up the heater in the fall, vacuum it out, change the outside filter, clean the inside screen filter, and bleed the heater before firing it up for the winter. I just did all this, and replaced the round gasket in the lid of the burn pot and the gasket on the flame detector rod (they were falling apart). I didn't replace any other gaskets, but checked all the screws to be sure they were snug but not torqued down.

    When I fire up the heater, it does it's pre-check, then I get a nice blue flame around the ring, then, when the fan sound shifts my burner ring glows red and I still have a blue flame around the ring, but I get a tall, big yellow flame near the front of the pot, in front of the window. The after a bit, the heater shifts again, and the yellow flame goes away and the burner pot cools down. I remember my husband saying a yellow flame isn't good, you want blue. But a friend of mine says hers always has a yellow flame during certain cycles (though hers is a 2200 or 2400, I believe).

    My manual says yellow flame is an exhaust issue, so I checked the flue connection and tightened all the clamps on the exhaust hoses. This didn't change anything. Maybe it's fine, but I want to be sure so I don't damage anything running it if something is wrong. I did notice gaps between the outside house siding and the rubber ring that sits against it. I could caulk this if it's needed.

    If I need to replace the burn mat and/or gaskets in the window and igniter, I have the parts, and I'd rather do it before it gets really cold. But if this is normal and heater is running right, I'll leave well enough alone. Thank you for your thoughts.
    Last edited by guitargirl; 10-09-2019 at 06:19 PM.

  2. #2
    Join Date
    Mar 2010
    Location
    Bethel, Alaska
    Posts
    625
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    123
    Thanked in
    117 Posts
    Yes you will need to open your burner and replace the mat and ring. It is easier to remove the complete burner and heat exchanger together and access the burner from the bottom. One of the gaskets you will need is the rope gasket on top on the burner pot. It comes with glue to hold it down. A 441 will need attention about every three years or so.

    Tom

  3. #3
    Join Date
    Jan 2013
    Posts
    12
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Quote Originally Posted by hawkins111 View Post
    Yes you will need to open your burner and replace the mat and ring. It is easier to remove the complete burner and heat exchanger together and access the burner from the bottom. One of the gaskets you will need is the rope gasket on top on the burner pot. It comes with glue to hold itBut I still have the same problem. So I'll order a new ring and try that.
    down. A 441 will need attention about every three years or so.

    Tom
    I opened it up from the top and the burn mat was shot. Removed the crud, scraped clean with a small chisel and razor blade, vacuumed and wiped the pot. I tooth brushed the holes with alcohol. Since I have small hands, I was able to replace the burn mat through the top without opening anything else. I affixed the mat with Imperial furnace cement on the four corners. The ring looks great, so I cleaned it and put it back in.

    I didn't open it from the bottom because I'm so scared I'll break that fuel connector that's braised on.

    Tried running it and I'm still having the same issue. After reading my manual more thoroughly, I may have missed a step. It talks about glueing the mat down first, in a thin line all around the mat - underneath, and then cementing the four 'corners'. I only did the corners, not the underneath part. Could that be my problem?

    Regardless, I will probably need to bite the bullet and get a new burn ring, a rope gasket and some Rutland 77.

    Thank you so much. I wish heaven allowed phone calls so I could talk with my Tom about what to do. I'm very thankful for this forum. It's the next best thing.

  4. #4
    Join Date
    Mar 2010
    Location
    Bethel, Alaska
    Posts
    625
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    123
    Thanked in
    117 Posts
    The burner ring almost always needs to be replaced. Even a very small warp will cause a bad flame. You will not need a rope gasket if you go through the top. Too thick a material for the burner mat will cause it to lift and get very un-even. Use a torch on a sample of your material too see how much movement you have. If it moves around alot you need to pick another material. A factory burner mat is money well spent.

    Tom

  5. #5
    Join Date
    Jan 2013
    Posts
    12
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Quote Originally Posted by hawkins111 View Post
    The burner ring almost always needs to be replaced. Even a very small warp will cause a bad flame. You will not need a rope gasket if you go through the top. Too thick a material for the burner mat will cause it to lift and get very un-even. Use a torch on a sample of your material too see how much movement you have. If it moves around alot you need to pick another material. A factory burner mat is money well spent.

    Tom
    I DID end up taking the chamber and heat exchanger out, so I did use the rope gasket. The flue and exchanger were heavily caked with soot! The burn mat I installed had lifted also. So I took the pot off and really cleaned it. There was residue in there I couldn't see from the top. It had quite a bit caked around the fuel input and a few holes were clogged. Also a lot of crap caked around where the igniter comes in the pot. I did a great job cleaning all that and reaming out all the little holes. Put the new burn ring in and replaced most of the gaskets (didn't do the window gaskets, since I didn't disassemble them). I did double up on the gasket at the bottom of the cylinder and the igniter.

    One part that took me a very long time. The fuel tube cylinder was right up against the igniter shield, making it impossible to slide the mat down into place. In my first round, I cut the mat the get it in, and then cemented it together. Now that I had it apart, I used some very small files to make a slight gap for the mat to slide through. It took a long time, as I didn't want to harm the brazed connection. That made the mat installation much easier. The manual says you can remove the cylinder with an 'easy out', but I don't have one, so I spent a few hours filing instead.

    The heater is now running 200% better! Nice blue flame, no soot problem. I get some orange flame here and there, and I tightened the igniter screws a little more, which might have solved that. Hope it continues to run well.

    Since my life has dramatically changed, I have lots of thinking and decisions to make. Living in the mountains alone wasn't our plan. I love it here and want to stay, and being able to keep warm is key to my solo survival! If I can't manage that, I have no business being here by myself! Thank you all for your help! It really means a lot to me. :-)

  6. #6
    Join Date
    Dec 2011
    Posts
    328
    Thanks {vb:rawphrase post_thanks_given 
    9
    Thanks Thanks Received 
    41
    Thanked in
    40 Posts
    Glad you're up and running good. I'd never had a Monitor heater apart until 2012 and was able to take it apart, do the rebuild in an afternoon, and had it running again that night. The good people of this forum helped me through the process. With the use of McMaster-Carr products I was able to put in a new flame ring, Rutland 77 cement, get enough gasket material to last me my lifetime and enough mat material for a dozen or so burn mats all for about $100. Knowing parts were starting to get more scarce and going up I bought extra flame rings and an extra pot. At the time the flame rings were $55. each, last time I checked eBay people were asking $85-90 each for them. I've since watched eBay for used parts and when someone had a good price on something I'd buy it. I currently have a complete burn chamber with flame sensor, and igniter built and ready to go in at a moments notice. I've also got an extra combustion motor assembly, circulation fan, mother board, time temperature controller, vacuum switch, and fuel pump on standby. I think I ended up getting all my extra used parts for about $200. I figure even if I never need any of them it's pretty cheap insurance and since I don't live in an area with a dealer that sells parts I wouldn't have to wait several days for a new part to come in if needed.
    Last edited by FordMan59; 11-09-2019 at 02:20 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •