Results 1 to 5 of 5

Thread: Garage Door Opener Installed...Very Frustrating

  1. #1
    Join Date
    Apr 2006
    Posts
    454
    Thanks {vb:rawphrase post_thanks_given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Garage Door Opener Installed...Very Frustrating

    I installed a Craftsman chain drive garage door opener in September. Everything went fine and everything works. The problem is as soon as the weather (temperature) outside changes it either won't close all the way or closes so hard that the opener brings the door right back up. There are travel up and down adjustments and force up and down adjustments. I have been constantly adjusting the travel (even tried moving the force) potentiometers. It works fine the day I change it but as soon as I try it on a colder or warmer day it doesn't work. I have a 2 car garage with 2 seperate doors, standard height, width, etc. My other opener (Genie Screw Drive) has worked fine since I bought the house in March. I just can't believe that my aluminum door expands and contracts so much with temperature. When it gets cold sometimes there is a gap of 2-3" at the bottom. When it gets warm the door pushes against the ground so hard that it pushed the trolley bar up and then the opener backs the door all the way open again. The doors are your everyday standard non-insulated aluminum white painted garage door. Any ideas?

  2. #2
    Join Date
    Dec 2006
    Posts
    5
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    garage door problem

    First thing we need to do is see how the door operates manually. Disconnect the door from the opener and run it up and down manually. Does it feel tight in any certain position?? Run rough in any certain position?? Does your door have extension springs that run parallel with the tracks or a torsion spring mounted just above the door?

    Steel doors do not expand and contract enough in weather changes to cause this problem. You either have a door problem or a limit switch problem inside the opener. It might be best to contact a local door company to repair this problem. If you want to go at it yourself, I am a garage door repair technician and will try to talk you through it the best I can. Just answer the questions above and it will give me a better idea of what is going on.

  3. #3
    Join Date
    Apr 2006
    Posts
    454
    Thanks {vb:rawphrase post_thanks_given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    The door used to not have an opener, it used to have a key handle and you would just manually raise it. The door and tracks are pretty new and the door seems to travel just fine. The is only 1 spring above the door so that would be a torsion. Thanks

  4. #4
    Join Date
    Dec 2006
    Posts
    5
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Ok, the next thing I would do is pull the cover off the opener and watch the limit swithches as the opener is running. If you pull the cover off and stand underneath the opener and look up you will see a black rectangular shaped figure mounted directly on the bottom of the motor housing. It will have the two wihite limit adjusting screws that snap into it and it will have two gears at one end of it. Make sure all the wires are connected and everything is in place.

    If all looks good, run the opener and watch the limits. You will have two metal prongs that travel along this switch. The down limit will have a brown wire connected to it. See if it stops on the down limit when it only closes about 3 inches of the ground and see if it bypasses the limit when it travels so far that it reverses itself.

    I would bet your problem is going to be something to do with these limits, if not you already have a bad logic board.

  5. #5
    Join Date
    Apr 2006
    Posts
    454
    Thanks {vb:rawphrase post_thanks_given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Sorry for the delayed response. I have been super busy, sick, traveling for work, etc. I eventually opened up the opener and I saw exactly what you were talking about. On the brown wire side (down travel) the metal traveler pin would hit the stationary contact and the motor would keep going. I tried using some aerosal electronic contact cleaner and I tried it 5 times and it worked flawlessy. I guess time will tell but as far as I can see there must have been some small gunk or build-up on the contacts and it wasen't getting a clean connection. Thanks Doorguy, I appreciate the help, I will post again if it starts acting up again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •