Results 1 to 7 of 7

Thread: Marking circuits

  1. #1
    Join Date
    Jul 2004
    Location
    Saint Regis Falls, NY, USA.
    Posts
    8,740
    Thanks {vb:rawphrase post_thanks_given 
    1
    Thanks Thanks Received 
    484
    Thanked in
    470 Posts

    Thumbs up Marking circuits

    Just a thought to whomever is wiring or re-wiring home circuits -- mark your cables with indelible ink pen or adhesive wire markers. It will make troubleshooting the circuit a lot easier IF you need to do troubleshooting. Where the wire exits the panelboard, mark the cable sheath with a #1 about every four feet along the cable jacket. Where the cable goes to a junction box, every wire exiting the junction box should be marked with a #1, that way should anything go wrong with the sub circuit, you'll know its all related to the #1 cable. #2, #3, #4, and so on. Where wires are in a conduit, use adhesive backed wire markers on the individual conductor. Neutrals can be marked with a 2 or L2 because they all end up at the neutral bus anyway. Wire markers can be gotten for any designation or doubled up for higher numbers.

  2. #2
    Join Date
    Feb 2007
    Posts
    6
    Thanks {vb:rawphrase post_thanks_given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Marking Wires

    I find it very helpful when wiring a house to write the name of the curcuit on the wire with a pemanent black felt pen, just above where the wire enters the breaker box....Examples: Fridge, HWT(Hot Water Tank), Master Bedroom, ect...

  3. #3
    Join Date
    Jan 2009
    Posts
    1
    Thanks {vb:rawphrase post_thanks_given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Good afternoon,

    An electrician came to my home the other day because of my Heater/ac not working. He said I needed to replace my 90 amp breaker. My question is: Should the system have a 90 amp breaker? That seems awful big. Can you tell me how I can determine myself if the breaker is bad or if the system is overworking?

  4. #4
    Join Date
    Jul 2004
    Location
    Saint Regis Falls, NY, USA.
    Posts
    8,740
    Thanks {vb:rawphrase post_thanks_given 
    1
    Thanks Thanks Received 
    484
    Thanked in
    470 Posts
    the breaker will be warm to the touch. other than doing a time over current trip with a test setup - there's no other way

  5. The Following User Says Thank You to HayZee518 For This Useful Post:

    Texansteve (01-30-2009)

  6. #5
    Join Date
    Dec 2009
    Posts
    2
    Thanks {vb:rawphrase post_thanks_given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Hay Zee

    First of all, Thank You for your many contributions to this forum. They are truly appreciated!

    On your comment realitive to the 90 amp breaker you mentioned
    "doing a time over current trip with a test setup." Would you elaborate on this test?

    Also, where can I find a generalized trouble shooting procedure for tracing out intermittant loss of power on a circuit. Is this a physical look at every box, switch and connection on that circuit? The CB's do not trip nor is there any warmth there

    Thank you for your help.

  7. #6
    Join Date
    Jul 2004
    Location
    Saint Regis Falls, NY, USA.
    Posts
    8,740
    Thanks {vb:rawphrase post_thanks_given 
    1
    Thanks Thanks Received 
    484
    Thanked in
    470 Posts
    there may be a bum chance that the wire you bought may have an open in it. I ran across this just once in my entire career. this is a span of over 45 years.
    the breaker test uses a test setup that feeds low voltage high current D.C. through the breaker contacts. It is a function of the test setup that puts a timer into the test circuit that opens when the contacts open. a manufactured circuit breaker is supposed to trip within three cycles of its rated current. For argument we tested a fedaral pacific breaker rated 20 amperes. we set it for 21 amps. didn't trip. we increased the amps to 31, didn't trip but hummed real loud. we increased the amps again to 60 amps didn't trip the contacts but fried the insulation.

  8. The Following User Says Thank You to HayZee518 For This Useful Post:

    jammar9082 (02-01-2010)

  9. #7
    Join Date
    Dec 2009
    Posts
    2
    Thanks {vb:rawphrase post_thanks_given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Electrical problem solved. With information from this web site and a persistent approach over many months I have finally solved my intermittent loss of power.

    As an update to the original problem I was losing power in the house circuits with no pattern that was traceable. The loss of power would affect one circuit and sometime later, weeks or months, power would be lost in another circuit. I would go to that circuit and inspect all the connections, boxes, switches etc. and I never found any thing wrong in that circuit.


    Finally, I decided the house wiring was OK so the loss of power must be in the service drop between the CB box and the transformer. And so it was. After discussions with the local rural CO-OP power supply personnel a number of times they sent out a team that inspected the service drop from the transformer to the house. The culprit was in two of the bolted splice connectors. The connectors were about 32 years old and the tape had deteriorated permitting water to corrode the wire. With the corrosion, the conductors were loosened and the wind would make and break the contact under certain conditions. Some of the conductors had spark erosion when the arcing occurred.

    All of the bolted splice connectors were replaced with a new a new design that should prevent this type of problem from reoccurring. The new connectors are a pressure type with silicon grease and crimped at about 2000 PSI. I think the design is such that water can’t get into the splice area.

    I hope I have described the problem sufficiently to “get the word out” to the repair people so that they will remember to check the old bolt type connectors when there is an intermittent failure. With the hundreds and hundreds of old type connectors still in use this problem could be prevalent. Correcting this potential problem could save a lot of electricity. I say this because correcting this problem of increased resistance lowered my electrical bill from 895 KWH in March to 588 KWH in April. I can’t determine the exact savings because of the possible variables from one month to the next month but the savings were significant and continue to the present.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •